Thursday, 5. May 2016
Update auf Sonar 5.5 (Ubuntu 14.04)
Nach einem Udpate von SonarQube 5.4 auf 5.5 war mein Sonar-Server nicht mehr erreichbar. Was war passiert? Die Auswertung des Log-Files brachte folgende Zeile zu Tage:
    Unsupported mysql version: 5.5. 
    Minimal supported version is 5.6.
Dummerweise ist bei Ubuntu 14.04 LTS MySQL 5.5 die Default-Einstellung. Glücklicherweise läßt sich aber mit
    apt-get install mysql-server-5.6
MySQL 5.6 als Default einstellen - damit gab sich SonarQube zufrieden und verweigerte nicht länger seinen Dienst.

... comment